|NETGROUP(5)||File Formats Manual||NETGROUP(5)|
netgroup — defines
netgroup file specifies ``netgroups'',
which are sets of
domain) tuples that are to be given similar network access.
Each line in the file consists of a netgroup name followed by a list of the members of the netgroup. Each member can be either the name of another netgroup or a specification of a tuple as follows:
(host, user, domain)
Lines that begin with a # are treated as comments.
The file format is compatible with that of various vendors, however it appears that not all vendors use an identical format.
The interpretation of access restrictions based on the member tuples of a netgroup is left up to the various network applications. Also, it is not obvious how the domain specification applies to the BSD environment.
|December 11, 1993||macOS 14.1|